quarta-feira, 6 de abril de 2011

Linux Educacional 4.0 - Notícias


Algumas notícias que julgo serem interessantes, sobre o Linux Educacional 4.0, que foram postadas em um dos Fóruns do E-ProinfoTEC, que por não estar disponível a todos os interessados, repasso. (Paulo Oliva - Técnico de Suporte do NTE/Roraima)

Contribuição enviada por Marcos Alexandre Castilho em 06/04/2011 no tópico Linux Educacional em geral:

Linux Educacional 4.0
Olá, sobre as mensagens recentes do LE4.0. As versões homologadas são as dos pregões 71/2010 e 83/2008. Nestes o LE4.0 pode ser instalado sem problemas.

Os pregões 68/2009, 69/2008, 51/2007, 45/1007 e 38/2006 estão ainda em fase de homologação, recebemos ontem um exemplar de cada máquina.

O problema da tela preta com travamento completo foi identificado no pregão 69/2008-rural, máquinas da itautec. Até ordem contrária, o LE4.0 ainda não deve ser instalado nestes equipamentos.

Existe uma outra situação de tela preta no qual é possível corrigir imediatamente, assim: clicar no ícone "LE" no canto inferior esquerdo, depois em "sistema" e por último em "restaurar papel de parede".

Coloco a equipe desenvolvedora a disposição de todos vocês para postarem erros e problemas. Podem postar diretamente no email le@c3sl.ufpr.br ou então registrar no bugzilla.c3sl.ufpr.br. Este último é a melhor forma, se não for possível, mande no email mesmo.

Por questões de urgência tratamos primeiramente do pregão que está em andamento, o 71/2010, assim as máquinas já chegarão nas escolas em perfeito estado de funcionamento.

____________________________________________________________________________________

Contribuição enviada por Marcos Alexandre Castilho em 06/04/2011 no tópico Linux Educacional em geral:



wireless para alunos

Foi desabilitado o ícone de rede para os alunos, mas isto não impede o funcionamento. Os professores podem trocar de rede normalmente.


Foi nos solicitado este comportamento para evitar que alunos de multiterminais mudem a rede e prejudiquem os outros alunos que compartilham o micro.

Este comportamento pode ser alterado, mas só o faremos se bem justificado e aceito pelo MEC.


OBS.: AQUI NO NTE DE RORAIMA, DEVIDO A MUITOS PROBLEMAS, RESOLVEMOS NÃO UTILIZAR, POR ENQUANTO, O LINUX EDUCACIONAL 4.

Abraço a todos!

att.

Paulo Oliva
Que Deus nos abençoe!

9 comentários:

levi disse...

Amigos essa solução ta complicada se eu logar com a conta professor e outra conta aluno é tranquilo ambos tem internet, agora se eu logar todos os terminais como aluno ninguém navega, pergunta como se resolve esse problema?

Escola Estadual Desembargador Milton Armando Pompeu de Barros disse...

Aqui acontece a mesma coisa...

Tiagão disse...

Aqui na minha escola a tela fica Preta depois que eu coloco o Número do INEP da unidade escolar e dou OK, no final aparece Processo concluido e aperto OK, depois disto a tela fica preta.

E agora o que faço.

Elso Macedo disse...

Aqui tbem para navegar é preciso o professor estar do lado rsrsrsrsrsrs....

demolinux disse...

Boa noite, pessoal alguns tive alguns problemas e gostaria de comentar como os resolvi, o lance do icone de rede desaparecer nos usuarios $, entrei como # e deletei o usuario e criei novamente, apos o primeiro logon entrei no /boot/grub/grub.cfg e habilitei para sempre entrar em modo recovey assim a tela preta nao aparece e os icones da rede sempre estao la, bloquei o acesso a escrita nos perfis $, assim nao corro o risco de ninguem perder nada, bom gostaria de saber se posso continuar efetuando esa tarefa

Teste disse...

Olha, esse Le 4.0 esta cheio de bugs causados pelos widgets feitos em python. Os alunos que normalmente tem dificuldade, simplemente não conseguem trabalhar com essa versão. Ficarei na Le. 3.0 por enquanto.

Eliane Bitencourt disse...

Boa tarde ... meu lab tinha o LE 3.0 do pregão 83/2008.. agora foi substituido pelo LE 4.0 e quero fixar um papel de parede do logo do lab nos multitermimais mas não estou conseguindo. No servidor foi tranquilo, apenas nos multiterminais volta ao papel de origem quando reinicio as máquinas... tem como mudar em todos? vocês poderiam me ajudar?

Att, Eliane de Bitencourt

Eliane Bitencourt disse...

Boa tarde ... meu lab tinha o LE 3.0 do pregão 83/2008.. agora foi substituido pelo LE 4.0 e quero fixar um papel de parede do logo do lab nos multitermimais mas não estou conseguindo. No servidor foi tranquilo, apenas nos multiterminais volta ao papel de origem quando reinicio as máquinas... tem como mudar em todos? vocês poderiam me ajudar?

Att, Eliane de Bitencourt

Andre Carvalho disse...

Ola to com problema no le 4.0 no servidor, ao ligar ele já inicia com a tela preta e não aparece nada nenhum um travessão branco piscando
Só o q fica piscando e a luz do monitor e a acessa a luz verde do gabinete e mais nada, fica preta apenas isso, como resolver esse bug
Lembrando não e no multiterminal e sim no servidor