terça-feira, 22 de dezembro de 2009

Instalando Flash Player10 no Linux Educacional 3.0

Alguns vídeos que são aplicados no Linux Educacional 3.0, requer o Flash Player mais atualizado, o mais recente é o Flash Player10, na qual será mostrado aqui como proceder a atualização do seu Flash Player no seu Linux Educacional 3.0, aí vai o link para download do pacote no novo Flash Player 10.0.42.34 http://get.adobe.com/br/flashplayer/. Após o download desempacote completamente o arquivo baixado, após o arquivos descompactado, procure o arquivo chamado libflashplayer.so. Ápoś encontrar o arquivo no terminal como ROOT, acesse o diretório (pasta), pra onde o arquivo foi baixado e localize o arquivo libflashplayer.so digite o seguinte comando: cp libflashplayer.so /usr/lib/flashplugin-installer/, na verdade o comando está copiando somente o arquivo libflashplayer.so para /usr/lib/flashplugin-installer/. Pronto seu Flash Player do seu Linux Educacional 3.0 estará atualizado. Esse processo também pode ser aplicado no novo Ubuntu 9.10.

Obs: Para saber se a versão do Flash Player10 foi instalada, digite na Barra de Endereço do Mozilla Firefox o seguinte item: about:plugins

Roberto Augusto - Téc. de Suporte - NTE/Roraima.

3 comentários:

José Arlan disse...

Olá meu amigo, eu gostaria de saber como faço no konsole para encontrar tal arquivo baixado? e também se quando eu o localizar nesta ultima açao que vc descreveu, se vai ser o diretorio do arquivo compatado ou descompactado?
Att, José Arlan.

ralf disse...

Olá amigo, executo as ações descritas nesse tutorial mas aparece uma mensagen de erro assim:

"cp: cannot create regular file `/usr/lib/flashplugin-nonfree/libflashplayer.so': Permission denied"
pode me ajudar?

Iêda Strunkis disse...

Olá colegas! Há dias estou tentando instalar o Geogebra no LE 3.0 não estou conseguindo, dá uma menssagem de que não é possível instalar os pacotes.Se for possível uma orientação de como resolver esse problema, desde já agradeço.

Att, Ieda Moraes