quarta-feira, 4 de novembro de 2009

Configurando o VLC (MEDIA PLAYER) no Linux Educacional 3.0


Olá Pessoal, estamos de volta para colocar mais novidades sobre o Linux Educacional 3.0. Bem para visualizar o conteúdo educacional (vídeos), utilizando o VLC, tem configurar algumas coisas, aí vai a dica.

1º - Abra o Reprodutor multimídia - (VLC media player);
2º - Clique no MENU - Configurações e depois em PREFERENCES;
3º - Abrirá um janela que do lado esquerdo consta uma relação de configurações, procure o item VÍDEO e de um clique na seta que está apontando para a direita, e logo em seguida surgirá uma relação, FILTROS, LEGENDAS E MÓDULOS DE SAÍDA;
4º - Lá no canto inferior direito da janela dá um clique em OPÇÕES AVANÇADAS;
5º - Na relação que surgiu do lado esquerdo da janela, FILTROS, LEGENDAS e MÓDULOS DE SAíDA, dê somente um clique em cima das palavras MÓDULOS DE SAíDA,
6º - Agora do lado direito, da janela apareçeu Módulo de saída de vídeo, um item mais ao lado escrito PADRÃO com uma seta indicando para baixo, dê um clique na seta e escolha a opção SAÍDA DE VÍDEO X11.

Prontinho, agora pode visualizar normalmente todos os DVDs da TVESCOLA, que está no Linux Educacional 3.0.

Roberto Augusto - Téc. de Suporte - NTE/RORAIMA.

3 comentários:

Sinara Duarte disse...

meninos amei, a dica e ja repliquei com creditos obvios... Muito legal, recebi o educacional agora, e estava quebrando a cabeça para entender porque nao funcionava direito. Ate mais!

Corajosa disse...

Olá
Não consigo abrir nenhum vídeo nesse bendito VLC. Quando nossos computadores tinham o LE 2.0 O Kafeine( se não me engano) abria qualquer vídeo. Gostaria de trocar para outro reprodutor de vídeo, mas não sei como fazer. Para desabilitar o VLC posso fazêlo peolo Adept? Que outro reprodutor posso usar para que reproduza os vídeos do YouTube quando baixados para o computador?

Lucilene disse...

Boa noite sou professora e recebi o tablet CCE ja me cadastrei e recebi a senha de acesso , mas ao ligar o tablet aparece a tela para selecionar o wifi , seleciono meu wifi de casa insiro a senha do wifi seleciono a rede WPA e pronto ele fica processando ,depois de uns 5 segundos retorna uma mensagem de rede não encontrada .Acho que o tablet esta com defeito , alguem ja passou por isso?